I keep getting a BTLE not supported on this device when trying to use the remote app. I have an iPhone 11 running iOs 13. What do I need to do to correct this?

Paul
2020-09-20 06:09
Average rating: 0 (0 Votes)

You cannot comment on this entry